comando di importazione dei dati nel Enthought Canopy viene a mancare con: “Import Tool dati richiede ..."

voti
0

comando di importazione dei dati nel Enthought Canopy viene a mancare con:

Import Tool dati richiede che il kernel Canopy Python essere in esecuzione in modalità Pylab con Qt4 backend interattivo. È possibile tornare a questa impostazione nelle preferenze Canopy (scheda Python).

Ho cambiato le impostazioni dichiarati nelle preferenze come suggerisce il messaggio di errore.

Quale potrebbe essere il problema?

È pubblicato 07/11/2018 alle 23:47
fonte dall'utente
In altre lingue...                            


1 risposte

voti
0

Se si sta eseguendo Python 3.5, forse non è stato installato i pacchetti PyQt? Se sei un abbonato, non esitare a inviare un rapporto di feedback dal menu Aiuto Canopy che fornirà Enthought con le tue informazioni di configurazione. (Se non sei un abbonato loggati, allora l'Import Tool dati non è supportato in ogni caso, anche se non mi aspetto questo messaggio di errore in questo caso.)

Risposto il 08/11/2018 a 02:28
fonte dall'utente

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more